Komme nicht in SETTINGS nach Passwort reset auf test

CMSimple 4.0 und höher
Post Reply
rreinhardklein
Posts: 46
Joined: Mon 14. Jul 2014, 14:32

Komme nicht in SETTINGS nach Passwort reset auf test

Post by rreinhardklein » Fri 10. May 2019, 11:00

Nach einem login-Passwort Reset auf "test" bin ich zwar drin
wenn ich aber auf Settings CMS gehen möchte kommt
der Eingangsbilschirm- und ich bin aus dem login wieder draussen.
wie kann ich das reparieren?
Rel 4.7.7.
Plugin:
membersarea

Debug Message:
WARNING: 2 Cannot modify header information - headers already sent by (output started at /htdocs/hanichomanchey.com/cmsimple/config.php:1)
/htdocs/hanichomanchey.com/plugins/membersarea/index.php:32

Keine CMS Admin sperre von mir eingebaut
$cf['site']['allow_config']="true";

Ich fliege aus dem Login auch raus wenn ich irgend etwas ändern/speichern will.
Schreibrechte hab ich überprüft.

Dasselbe passiert in allen 3 Sprachen-Subsites

Danke

Gert
Posts: 1255
Joined: Sun 18. Nov 2012, 14:18

Re: Komme nicht in SETTINGS nach Passwort reset auf test

Post by Gert » Fri 10. May 2019, 13:10

Vermutlich hast Du einen BOM (utf-8 Byte Order Mark) in der config.php, ist wohl beim Reset auf "test" passiert (im falschen Format abgespeichert),

ein schönes WE - Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

rreinhardklein
Posts: 46
Joined: Mon 14. Jul 2014, 14:32

Re: Komme nicht in SETTINGS nach Passwort reset auf test

Post by rreinhardklein » Fri 10. May 2019, 16:56

Danke, ja, das war's !!!!!!

Post Reply