LogIn-Probleme

CMSimple 4.0 und höher
Arthur
Posts: 9
Joined: Tue 23. Apr 2013, 12:25

LogIn-Probleme

Postby Arthur » Tue 24. May 2016, 15:50

Hi Leute,

ich habe vor 2...3 Jahren für einen Kunden eine Website (CMSimple-Version 4.1.3) gestaltet. Da ich mich mit dem Thema "Websitegestaltung" nur noch wenig befasse und der Kunde auch seine Seite selbst administriert hat, hatte ich in der Zeit gar nichts mehr mit der Seite zu tun.
Jetzt hatte der Kunde ein Problem mit dem LogIn (Passwort vergessen!), woraufhin er sich bei mir gemeldet hat. Ich meinte noch, das sei kein Problem - gibt es doch die einfache Möglichkeit, auf das ursprügliche PW zurückzustellen. Und genau an der Stelle enden meine Versuche! Sobald ich die entsprechende Zeile in der config.php austausche und versuche, mich mit dem PW "test" einzuloggen, erscheint eine weiße Seite mit dem Text: "Fatal error: Class 'XHFileBrowser' not found in /[KundenPfad]/plugins/filebrowser/index.php on line 9"!

Weiß jemand damit etwas anzufangen? Und - viel wichtiger! - weiß jemand, wie ich das wieder beheben kann?

Besten Dank im Voraus!

Ciao Arthur

Gert
Posts: 1048
Joined: Sun 18. Nov 2012, 14:18

Re: LogIn-Probleme

Postby Gert » Tue 24. May 2016, 15:53

Arthur wrote:"Fatal error: Class 'XHFileBrowser' not found ...

Da scheinst Du hier vollkommen falsch zu sein. Eine solche Meldung gibt CMSimple nicht aus,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Gert
Posts: 1048
Joined: Sun 18. Nov 2012, 14:18

Re: LogIn-Probleme

Postby Gert » Tue 24. May 2016, 16:02

Hallo Arthur,

bei CMSimple 4.1.3 könnte php doch tatsächlich noch so eine Meldung bringen. Sollte aber eigentlich nicht sein, wenn Du sonst nichts an der Installation geändert hast,

Gert

PS: Habe gerade CMSimple 4.1.3 unter php 7 getestet - läuft problemlos, auch das Login. Vielleicht solltest Du mal Browsercache und Cookies löschen.
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Arthur
Posts: 9
Joined: Tue 23. Apr 2013, 12:25

Re: LogIn-Probleme

Postby Arthur » Tue 24. May 2016, 17:49

Hi Gert,

danke für Deine Rückmeldung.

Ich habe nix an der Installation geändert.

Cookies und Cache gelöscht - Problem besteht weiterhin!

Ich bin völlig ratlos!

Ciao Arthur

Gert
Posts: 1048
Joined: Sun 18. Nov 2012, 14:18

Re: LogIn-Probleme

Postby Gert » Tue 24. May 2016, 18:22

Hallo Arthur,

ein Update auf die aktuelle Version 4.6.2 ist sowieso sinnvoll, schon aus Sicherheitsgründen. Und vieles ist auch nochmal komfortabler und schöner im Backend, also:

1. Komplettes Backup der Installation auf dem PC machen (ftp)

2. Update drüberziehen: http://www.cmsimple.org/?Downloads___Updates___CMSimple

3. Wahrscheinlich wirst Du Dich um die log.php selbst kümmern müssen: log_empty.php => log.php (umbenennen)

4. Evtl die Passwort zurücksetzen Prozedur noch einmal machen, beachte: config.php MUSS als "utf-8 ohne BOM" gespeichert werden

Das sollte es sein, wenn nicht, hast Du ja das Backup auf dem PC,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Arthur
Posts: 9
Joined: Tue 23. Apr 2013, 12:25

Re: LogIn-Probleme

Postby Arthur » Tue 24. May 2016, 19:14

Hi Gert,

alles klar! Danke für die erneute Rückmeldung.

Ich hatte schon daran gedacht, aber gehofft, erst mal einfacher "in" die Seite zu kommen ...

Ciao Arthur


Return to “CMSimple 4.0 and higher”

Who is online

Users browsing this forum: No registered users and 1 guest