CMSimple 4.6.1 available - ready for php 7

CMSimple 4.0 und höher
Gert
Posts: 1084
Joined: Sun 18. Nov 2012, 14:18

CMSimple 4.6.1 available - ready for php 7

Postby Gert » Thu 14. Jan 2016, 14:42

Image Hallo,

CMSimple 4.6.1 steht zum Download bereit.

Ein Provider hat mir einen Account mit php 7 spendiert, so dass ich die Möglichkeit habe, CMSimple und meine Plugins unter php7 zu testen. CMSimple 4.6.1 ist optimiert für php 7, im DebugModus werden unter php 7.0.1 keine Fehlermeldungen, Warnungen oder Notizen generiert.

Die Systemanforderungen wurden auf php 5.3 erhöht.

Ein Update CMSimple 4.0 => 4.6.1, mit dem alle CMSimple Installationen ab 4.0 problem- und schmerzlos aktualisiert werden können, steht auch wieder zur Verfügung.

Updates von CMSimple kleiner Version 4.5:

Wenn Ihr von einer CMSimple Version kleiner 4.5 updatet, lest bitte vorher hier noch einmal nach:

http://www.cmsimple.org/forum/viewtopic.php?f=8&t=503

Wenn für alle Ordner die richtigen Berechtigungen erteilt sind, sollte es jedoch keine Probleme geben und alles automatisch ablaufen.

Updates von CMSimple kleiner Version 4.5.1:

Achtung: wenn auf Euren Seiten Erweiterungen laufen, die nicht für CMSimple geschrieben sind, kann das Update zum Ausfall der Seite führen. Vergesst also nicht das BACKUP vor dem Update :!:

Mehr Infos dazu gibt es hier: http://www.cmsimple.org/forum/viewtopic.php?f=11&t=434

Downloads: http://www.cmsimple.org/?Downloads___CMSimple

Viel Spass - Gert

==========================================================

Image Hello,

CMSimple 4.6.1 is ready for download.

A provider has donated an account with php 7, so that I have the opportunity to test CMSimple under php7. CMSimple 4.6.1 is optimized for PHP 7, no error messages, warnings or notices are generated under PHP 7.0.1.

The system requirements have been increased to php 5.3.

An Update CMSimple 4.0 => 4.6.1, for an easy and painless update of all installations of CMSimple 4.0 or higher, also is available.

Update from CMSimple lower than 4.5:

If you update a CMSimple Version lower than 4.5, please read this again:

http://www.cmsimple.org/forum/viewtopic.php?f=8&t=503

But if the correct permissions are granted to all folders, there should be no problems, and everything should run automatically.

Update from CMSimple lower than 4.5.1:

Warning: if on your website extensions are running, which are not written for CMSimple, the update may cause a white screen. Please don't forget to make a BACKUP before updating :!:

For more information, have a look here: http://www.cmsimple.org/forum/viewtopic.php?f=11&t=434

Downloads: http://www.cmsimple.org/en/?Downloads___CMSimple

Have fun - Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Return to “CMSimple 4.0 and higher”

Who is online

Users browsing this forum: No registered users and 1 guest