auf bplaced CMSimple-Versionsprüfungen nicht möglich?!

CMSimple 4.0 und höher
ojay
Posts: 17
Joined: Wed 22. Oct 2014, 11:32
Contact:

auf bplaced CMSimple-Versionsprüfungen nicht möglich?!

Postby ojay » Sat 23. May 2015, 19:51

Hallo CMSimple-Nutzer,

ich habe mal versucht CMSimple auf einen bplaced.net-Account zu installieren.
Es scheinen die CMSimple-Versionsprüfungen fehl zu schlagen. :|
Es erscheint in der CMSimple-Versionszeile und in jeder Zeile der Plugins... "Versionsprüfung fehlgeschlagen"
siehe http://i.imgur.com/XOLH4ZM.png

Es wird wohl etwas mit der "Einschränkungen in der kostenlosen bplaced Version" zu tun haben... :(
https://fliegentoeter.eu/wordpress-bplaced-update/

getestet noch mit der Version CMSimple 4.5.2 Released: 2015-03-15.
Ich wusste ja nicht, das es eine neue (CMSimple 4.5.3, 14.05.2015) Version schon gab... :roll:
Es wird aber da wohl auch nicht möglich sein...

btw:
Aber bei einem normalen Server (bei einer anderen vorhandenen CMSimple-Installation) steht beim Kalender auch "Versionsprüfung fehlgeschlagen"
http://i.imgur.com/DiDzoa6.png

Gert
Posts: 1048
Joined: Sun 18. Nov 2012, 14:18

Re: auf bplaced CMSimple-Versionsprüfungen nicht möglich?!

Postby Gert » Sat 23. May 2015, 22:16

Richtig - bplaced.net blockiert beide Verfahren der Versionsprüfung, die CMSimple anwendet.

Diese Welt ist nicht perfekt, vielleicht die nächste ... ;)

Gert

PS: So ein Freehoster, auf dem sich jedermann austoben kann, wird schon wissen, warum er das auslesen und weiterverabeiten von "entfernten Dateien" nicht erlaubt ;)
Gert Ebersbach | CMSimple | Templates - Plugins - Services

ojay
Posts: 17
Joined: Wed 22. Oct 2014, 11:32
Contact:

Re: auf bplaced CMSimple-Versionsprüfungen nicht möglich?!

Postby ojay » Sun 24. May 2015, 00:03

ojay wrote:btw:
Aber bei einem normalen Server (bei einer anderen vorhandenen CMSimple-Installation) steht beim Kalender auch "Versionsprüfung fehlgeschlagen"
http://i.imgur.com/DiDzoa6.png


Und warum funktioniert die Versionsprüfung die des calendar-Plugins (Calendar_XH 1.4.6) bei meinem Hoster nicht?
Liegt das am "_XH"-Schwester-Produkt?

Aber auch in der aktuellen CMSimple-Version.

Gert
Posts: 1048
Joined: Sun 18. Nov 2012, 14:18

Re: auf bplaced CMSimple-Versionsprüfungen nicht möglich?!

Postby Gert » Sun 24. May 2015, 08:42

ojay wrote:Liegt das am "_XH"-Schwester-Produkt?

Aber auch in der aktuellen CMSimple-Version.

Ok, Verwandschaft kann man sich nicht aussuchen, man kann sich aber davon distanzieren ;) :

http://www.cmsimple.org/forum/viewtopic.php?f=11&t=434

Am Ende ist es so: Wenn Du Probleme mit einem Plugin hast, solltest Du Dich an den Anbieter des Plugins wenden. Wenn der hier nicht antwortet, musst Du eben andere Wege der Kontaktaufnahme suchen.

Ein "_XH" im Namen des Plugins deutet aber immer darauf hin, dass dieses Plugin nicht für CMSimple entwickelt wird,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services


Return to “CMSimple 4.0 and higher”

Who is online

Users browsing this forum: No registered users and 2 guests