Links problem

CMSimple 4.0 und höher
ludo
Posts: 2
Joined: Fri 27. Feb 2015, 20:58

Links problem

Postby ludo » Wed 4. Mar 2015, 11:14

Hello,

Strange bug since few days, on some links :
For example the link "login" on the home page to go to the administrative mode : http://www.mysite.com/?Home&login
go to a blank page.
If i remove "home&" from the url then i can go to the login page.

The bug seem to affect only "backoffice" links. In the site, all fine.

Any ideas ?

Thanks.

Gert
Posts: 1048
Joined: Sun 18. Nov 2012, 14:18

Re: Links problem

Postby Gert » Wed 4. Mar 2015, 13:22

ludo wrote:Any ideas ?

No ... sorry. I can't reproduce that.

And there are not enough informations, for example version (CMSimple and php), installed plugins, link to the page and so on.

You can send the link and the CMSimple Password to me by PM, so I can have a look,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

ludo
Posts: 2
Joined: Fri 27. Feb 2015, 20:58

Re: Links problem

Postby ludo » Fri 6. Mar 2015, 18:40

Gert wrote:
ludo wrote:Any ideas ?

No ... sorry. I can't reproduce that.

And there are not enough informations, for example version (CMSimple and php), installed plugins, link to the page and so on.

You can send the link and the CMSimple Password to me by PM, so I can have a look,

Gert


CMSimple 4.2.2
Php : 4.4.9-1.standard
no additional plug-in

Link and password by MP.

thanks

Gert
Posts: 1048
Joined: Sun 18. Nov 2012, 14:18

Re: Links problem

Postby Gert » Fri 6. Mar 2015, 19:29

Hello,

there are many things not working in your installation, whenever there is something between ".../?" and "&..." or something like ".../?&...&..."in the adress line of the browser. Switch viewmode/editmode does not work, calling filebrowser or pagemanager also, and so on.

Please contact your provider, he should update to a newer php version, and you should update your CMSimple installation.

At first you should install a fresh CMSimple 4.5.1 in a subfolder, and report here, whether it works,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services


Return to “CMSimple 4.0 and higher”

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests