HTML button opens a blank window

CMSimple 4.0 und höher
Post Reply
tze_frog
Posts: 9
Joined: Sun 3. Feb 2013, 15:28

HTML button opens a blank window

Post by tze_frog » Fri 14. Feb 2014, 16:59

I have just installed the most recent version of CMSimple (v. 4.3.2). When I log in to edit the text it works fine but when I click the HTML button to see/edit the source I only see a blank window. What can you suggest?

Br Anders

Gert
Posts: 1361
Joined: Sun 18. Nov 2012, 14:18

Re: HTML button opens a blank window

Post by Gert » Fri 14. Feb 2014, 17:30

Hello,

never heard about this - you are the first and the only one.

If you want, send me the url and the CMSimple Password pe PM, and I will have a look,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Gert
Posts: 1361
Joined: Sun 18. Nov 2012, 14:18

Re: HTML button opens a blank window

Post by Gert » Fri 14. Feb 2014, 22:54

Hello,

thanks for the access ;)

It only happens in IE11 - in IE10 (and all other browsers I have) it works.

Maybe I have to update TinyMCE,

Gert

PS: seems to be a known bug in TinyMCE: http://www.tinymce.com/develop/bugtrack ... hp?id=6307

I'm working ...
Last edited by Gert on Sat 15. Feb 2014, 00:20, edited 1 time in total.
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Gert
Posts: 1361
Joined: Sun 18. Nov 2012, 14:18

Re: HTML button opens a blank window

Post by Gert » Sat 15. Feb 2014, 00:20

Hello,

fixed - have made new downloads. It's enough to download the update_cmsimple40_432 and update only the tinymce plugin.

Important: You have to clear the browser cache of your IE11 to make it working.

Thanks for reporting,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

tze_frog
Posts: 9
Joined: Sun 3. Feb 2013, 15:28

Re: HTML button opens a blank window

Post by tze_frog » Mon 17. Feb 2014, 19:10

Hi Gert,

Right, I use IE11. I uploaded the 4.3.2-update and cleared my history, but I could not get it to work by only updating the tinymce plugin folder. Therefore - as it was a complete re-install anyway - I cleared my site again and installed 4.3.2 after having downloaded it (with a possible tinymce update) but to no avail.

Now, I went to IE11 > Tools > Compatibility View Settings and added my site to the list. And the HTML window now opens with text as expected (although a bit slow).

...sorry to keep you working all Friday evening ;)

Br Anders

Post Reply