Blank page after login

CMSimple 4.0 und höher
Post Reply
Machist
Posts: 4
Joined: Tue 16. Dec 2014, 16:15

Blank page after login

Post by Machist » Thu 5. May 2022, 08:15

Hi,

I update old 4.x site to latest 5.8 version.
I try to login in old version and after login I only see blank page
Update latest version and after login same issue??

I reset browser cache etc..

https://www.tahkonkarhunpesa.fi/

Can anyone say what is wrong?

Gert
Posts: 1666
Joined: Sun 18. Nov 2012, 14:18

Re: Blank page after login

Post by Gert » Thu 5. May 2022, 08:59

Machist wrote:
Thu 5. May 2022, 08:15
Can anyone say what is wrong?
Was the problem before update, after update or in both cases?

Which php version is running on the server?

https://www.cmsimple.org/doku/en/?Insta ... quirements

Try to activate the default template by ftp (config.php). Your template is very old and doesn't meet any single standard, even not older ones.

Maybe you have to download the full download for that, because the default template is not included in the update download,

Gert

PS: As I have seen, the template __cmsimple_default__ is in your templates/ folder, so you can activate it.
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Machist
Posts: 4
Joined: Tue 16. Dec 2014, 16:15

Re: Blank page after login

Post by Machist » Thu 5. May 2022, 09:13

Hi,

In both cases.
I also try install new cmsimple (full download) but still same issue??

PHP version is 7.4.9

Gert
Posts: 1666
Joined: Sun 18. Nov 2012, 14:18

Re: Blank page after login

Post by Gert » Thu 5. May 2022, 09:15

Machist wrote:
Thu 5. May 2022, 09:13
I also try install new cmsimple (full download) but still same issue??
With original template and content?
Machist wrote:
Thu 5. May 2022, 09:13
In both cases.
So the new version 5.8 should not cause the problem,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Machist
Posts: 4
Joined: Tue 16. Dec 2014, 16:15

Re: Blank page after login

Post by Machist » Thu 5. May 2022, 09:26

Yes, everything was "default" and it ask to set password -> first login with "test"

Gert
Posts: 1666
Joined: Sun 18. Nov 2012, 14:18

Re: Blank page after login

Post by Gert » Thu 5. May 2022, 09:28

Machist wrote:
Thu 5. May 2022, 09:26
... and it ask to set password ...
I do not understand ... the first login with "test" was successful?
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Machist
Posts: 4
Joined: Tue 16. Dec 2014, 16:15

Re: Blank page after login

Post by Machist » Thu 5. May 2022, 12:30

Gert wrote:
Thu 5. May 2022, 09:28
Machist wrote:
Thu 5. May 2022, 09:26
... and it ask to set password ...
I do not understand ... the first login with "test" was successful?
Sorry, no it was not succesfull.
I see default frontpage and try to login password "test" -> again I only see white page?

Gert
Posts: 1666
Joined: Sun 18. Nov 2012, 14:18

Re: Blank page after login

Post by Gert » Thu 5. May 2022, 12:50

sorry, but now I have no clue anymore, what could be the reason for. CMSimple works on thousands of webservers in all of the world, so you should ask your provider what could be the reason.

Have you activated the DebugMode? viewtopic.php?f=20&t=443
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Post Reply