keine Feed Anzeige mit "&" in Titelzeile

CMSimpleRealBlog
Post Reply
meyomey
Posts: 13
Joined: Tue 17. May 2016, 11:52

keine Feed Anzeige mit "&" in Titelzeile

Post by meyomey » Sat 8. Apr 2017, 23:29

Hallo Gert,

wenn in der Titelzeile ein "&" steht, wird leider kein RSS-Feed mehr angezeigt.

Grüsse
meyomey

Gert
Posts: 1103
Joined: Sun 18. Nov 2012, 14:18

Re: keine Feed Anzeige mit "&" in Titelzeile

Post by Gert » Tue 11. Apr 2017, 11:59

Jo meyomey - der RSS Feed mal wieder ;-)

Ich habe bis heute nicht verstanden, was der für Vorteile bringt, aber es scheint ja viele zu geben, die drauf stehen :roll: - das einzige, was mich daran hindert, RSS nicht komplett zu ignorieren und aus RealBlog zu entfernen.

Trotzdem gibt es nach dem verlängerten (Offline-) Wochenende, das ich mir geleistet habe, einen Tipp:

Suche in der index.php nach folgender Zeile (weit unten):

Code: Select all

$title="<title>" . htmlspecialchars_decode(stripslashes($record[REALBLOG_TITLE])) . "</title>\n";
... und entferne das htmlspecialchars_decode:

Code: Select all

$title="<title>" . stripslashes($record[REALBLOG_TITLE]) . "</title>\n";
Dann sollte auf jeden Fall erstmal das "&" den RSS Feed nicht mehr killen,

Entspannt und erholt (jedenfalls vorübergehend) - Gert ;)
Gert Ebersbach | CMSimple | Templates - Plugins - Services

meyomey
Posts: 13
Joined: Tue 17. May 2016, 11:52

Re: keine Feed Anzeige mit "&" in Titelzeile

Post by meyomey » Wed 12. Apr 2017, 09:43

Moin Gert,

vielen Dank für deine immer hilfreichen und vor allen Dingen schnellen Antworten!

Wünsche Dir und allen anderen erholsame und frohe Ostern!
meyomey

Post Reply