Plugins zum Laufen bringen - aber wie?

Erweiterungen
Post Reply
salamander
Posts: 13
Joined: Thu 12. Jan 2017, 21:55

Plugins zum Laufen bringen - aber wie?

Post by salamander » Wed 25. Jan 2017, 22:25

ich habe zwei Plugins (Fotogalerie und Multimedia) entsprechend via FTP auf den Server geladen und meine, dass ich auch die richtigen Dateiberechtigungszugriffe vergeben habe. Wenn ich mich ins Backend einlogge, dann taucht auch oben im Bereich "Plugins" unten drunter auch die Foto Galerie und die Multimedia auf. Aber wenn ich da draufklicke, kommt eine leere Seite.

Ich habe mir auch schon die Help-datei durchgelesen, aber ich habe keine Ahnung, wie ich jetzt die Foto Galerie zum Laufen bringen kann. Ich wollte jetzt bei einer Rubrikenseite unter den ganzen Informationen, die ich dem Leser angegeben habe, noch eine fotogalerie zum Auflockern einbauen. Aber wie gesagt. keine Ahnung, wie ich die aktivieren kann. Mit meinem CSS- und HTML-Kenntnissen ist es nur mittelmäßig bestellt...

Gruß randy.

Gert
Posts: 1242
Joined: Sun 18. Nov 2012, 14:18

Re: Plugins zum Laufen bringen - aber wie?

Post by Gert » Wed 25. Jan 2017, 22:38

Hallo Randy,

welche CMSimple Version hast Du denn installiert?

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

salamander
Posts: 13
Joined: Thu 12. Jan 2017, 21:55

Re: Plugins zum Laufen bringen - aber wie?

Post by salamander » Thu 26. Jan 2017, 08:23

Hallo, Gert,

ich hatte dich gestern morgen auch schon mal angerufen - wegen den Lizenzen für Plugins. :D


Wie gesagt, ich muss erst einmal ein Plugin zum Laufen bringen und daran scheitert es. Ich nutze die CMSimple-Version "CMSimple_4-6-5" und habe die "FotoGalerie_v72" versucht zum Laufen zu bringen. Im backend erscheint oben auch das Plugin Fotogalerie. Das wars aber auch schon. Mehr passiert nicht und ich weiß nicht weiter...

mein Testspiel-Website lautet: scholz-mediaservice.de

Gruß randy

Gert
Posts: 1242
Joined: Sun 18. Nov 2012, 14:18

Re: Plugins zum Laufen bringen - aber wie?

Post by Gert » Thu 26. Jan 2017, 09:26

Hallo Randy,

vielen Dank für den URL, das hilft weiter.

Ergebnis nach Besichtigung des Quelltextes: Das Plugin ist bei Dir NICHT INSTALLIERT ...

Da ich Dir ja gestern schon am Telefon Hinweise gegeben habe, und Du inzwischen auch die Hilfedatei gelesen hast, weiss ich nun auch nicht mehr, wie ich Dir weiterhelfen soll.

Noch ein Versuch: ;)

- Der Ordner "CMSimpleRoot" ist nur ein Container, der symbolisiert das Installationsverzeichnis von CMSimple.
- Darin befinden sich die Ordner "content" und "plugins", die musst Du in Dein CMSimpleRoot hochladen.

Das steht aber alles auch in der Hilfedatei unter dem Punkt "2. Installation", die jetzt auf Deinem Server hier liegt:

http://scholz-mediaservice.de/plugins/F ... p/help.htm

An diesem Pfad sieht man schon, wo der Fehler liegt, ab (incl.) "FotoGalerie_v72" kannst Du alles löschen und dann neu installieren.

Wo kommt eigentlich derr Ordner "FotoGalerie_v72" her, hast Du den selbst angelegt? Im Download gibt es den jedenfalls nicht.
salamander wrote:Im backend erscheint oben auch das Plugin Fotogalerie.
Das kann eigentlich nicht sein, denn einen Ordner "http://scholz-mediaservice.de/plugins/Fotogalerie/" gibt es gar nicht,

Gert

PS: Ich empfehle eher das Plugin FotoPro:

https://www.ge-webdesign.de/plugindemo/ ... ___FotoPro
Gert Ebersbach | CMSimple | Templates - Plugins - Services

salamander
Posts: 13
Joined: Thu 12. Jan 2017, 21:55

Re: Plugins zum Laufen bringen - aber wie?

Post by salamander » Thu 26. Jan 2017, 11:46

Hallo Gert

erst einmal Danke für deine Antwort. Ich muss mir das mal in Ruhe angucken und versuchen, umzusetzen.

Eine Frage kann ich schon mal beantworten.

Der Ordner "Foto Galerie" ist folgendermaßen entstanden. Ich habe die Fotogalerie-Zip-Plugindatei auf der CMSimple-Website entpackt und dann einfach so den Foto-Ordner via FTP in mein Webserververzeichnis in den Ordner plugins abgelegt. Viell. ein Fehler, weil die wichtigen Dateien ins CMSImpleroot abgelegt werden müssen? Wie gesagt, ich muss das in Ruhe mal anschauen...

Gruß randy

Post Reply