LoginLocker

Erweiterungen
Bulkington
Posts: 21
Joined: Tue 4. Jun 2013, 13:55
Contact:

LoginLocker

Postby Bulkington » Mon 8. Jul 2013, 23:26

Hallo Gert,
leider läuft der LoginLocker bei mir nicht richtig....
- nach der Installation wird die Seite zwar weiterhin angezeigt, aber ich kann ich mich nicht einloggen mit der Meldung, dass zur Zeit jemand anderes die Seit bearbeitet. Das ist aber nicht möglich.
- nach ca 20 Min. kann ich mich einloggen, der Timer ist wohl abgelaufen, jetzt allerdings wird mir eine weiße Seite angezeigt. Alles weiß.

Irgendwas habe ich wohl verdreht... Irgendwelche Tips ?
Danke,
Peter

Gert
Posts: 1048
Joined: Sun 18. Nov 2012, 14:18

Re: LoginLocker

Postby Gert » Tue 9. Jul 2013, 09:06

Hallo Peter,

ziemlich viele weisse Seiten, wenn Du ein Plugin installierst, das riecht nach php4 auf Deinem Server. Solltest Du mal prüfen, bin zur Zeit leicht verschnupft ;)

Ich halte zwar CMSimple (noch) bei php 4.3 als Systemvoraussetzung, viele Plugin Entwickler akzeptieren diese Beschränkung aber schon lange nicht mehr, und das ist auch gut so,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Bulkington
Posts: 21
Joined: Tue 4. Jun 2013, 13:55
Contact:

Re: LoginLocker

Postby Bulkington » Tue 9. Jul 2013, 12:16

Hallo Gert,
danke und erstmal gute Besserung.
Es sieht so aus als würde auf dem 1&1 Server php-5 laufen, das sollte allerdings doch abwärtskompatibel sein.
Macht der LoginLocker denn Probleme mit php5 ? Sollte doch eigentlich laufen, das restliche CMsimple tuts ja auch, die Seite werkelt, nur wenn ich den LoginLocker dazu nehme wird es strange.

Das news-plugin von sourceforge allerdings benötigt explizit php5, was es serverseitig ja auch geboten bekommt. Funktioniert aber trotzdem nicht. Hmmm. Bei pergachris allerdings funktioniert es einwandfrei.

Grüße,
Peter

Gert
Posts: 1048
Joined: Sun 18. Nov 2012, 14:18

Re: LoginLocker

Postby Gert » Tue 9. Jul 2013, 12:28

Hallo,

innerhalb php 5 gibt es auch noch Abstufungen, der LoginLocker 2.2 brauchte php 5.2 oder höher.

Jetzt gibt es den LoginLocker 2.3, den kannst Du ja mal probieren, der geht nun mit php 4.3,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

pergachris
Posts: 33
Joined: Sat 29. Dec 2012, 18:58

Re: LoginLocker

Postby pergachris » Tue 9. Jul 2013, 14:12

Bulkington wrote:Es sieht so aus als würde auf dem 1&1 Server php-5 laufen, das sollte allerdings doch abwärtskompatibel sein.


Hallo,
so wie ich das sehe kann man dort wählen zwischen:
php 4
php 5.2
php 5.4
php dev

Bulkington wrote:Das news-plugin von sourceforge allerdings benötigt explizit php5, was es serverseitig ja auch geboten bekommt. Funktioniert aber trotzdem nicht. Hmmm. Bei pergachris allerdings funktioniert es einwandfrei.


Ich habe gerade mal nachgesehen welche php Versionen vorhanden sind, wo ich "news" einsetze:

php 5.2.12 (Comsitec)
php 5.3.26 (Speicheranbieter)
php 5.4.16 (1&1)
php 5.5.0 (bplaced)


Gruß

Bulkington
Posts: 21
Joined: Tue 4. Jun 2013, 13:55
Contact:

Re: LoginLocker

Postby Bulkington » Tue 9. Jul 2013, 14:43

Hallo Gert,
danke, der LoginLocker 2.3 funktionert bei mir. Prima!

Hallo pergachris,
was du sagst ist völlig richtig. Problem ist nur, dass ich zur Zeit die php-Version nicht ändern kann, da ich keinen Zugang zum Provider besitze. Sobald ich dieses Problem gelöst habe, werde ich eine deiner vorgeschlagenen Versionen ausprobieren, dann sollte news funktionieren.

Grüße,
Peter


Return to “Plugins and Addons”

Who is online

Users browsing this forum: No registered users and 1 guest