Template "ml2onepagers2020" funktioniert nicht

Designvorlagen
Post Reply
ThFehling
Posts: 2
Joined: Thu 19. Nov 2020, 18:34

Template "ml2onepagers2020" funktioniert nicht

Post by ThFehling » Thu 19. Nov 2020, 20:57

Ich schaffe es nicht, das Template "ml2onepagers2020" zu laufen zu bekommen. Ich habe ein frisches CMSimple 5.1 lokal installiert (Basis ist ein wamp-Server auf WIndows 10). Das funktioniert wie gewohnt. Dann habe ich das Template "ml2onepagers2020" reinkopiert und aktiviert. Das Template ist aktiv, aber es werden keine Seiteninhalte angezeigt. Auch das radikale Reduzieren den Seiten hat nicht geholfen. Aus der Anleitung habe ich nicht erkennen können, ob ich irgendetwas zusätzlich beachten muss.
Ein weiterer Versuch war, CMSimple 4.8 zu installieren, aber auch damit klappt es nicht. Mit dem Template "onepage2020" habe ich genau das gleiche Problem.
Kann mir jemand einen Tip geben? Oder einen Export einer funktionierenden Installation zur Vefügung stellen? Natürlcih würde ich gerne verstehen, warum es nicht klappt.
(Ich habe wamp mit PHP 7.1.29)
Ich würde mich freuen, wenn mich jemand unterstützen könnte.
Thomas Fehling

Gert
Posts: 1394
Joined: Sun 18. Nov 2012, 14:18

Re: Template "ml2onepagers2020" funktioniert nicht

Post by Gert » Fri 20. Nov 2020, 09:13

Hallo Thomas,

hast Du die Funktionsweise eines OnePage Templates verstanden?

https://www.ge-webdesign.de/onepage2020/

Damit solltest du erstmal anfangen, bevor du das Template ml2onepagers2020 verwendest.

Tipps:

Lösche oder "verstecke" als erstes alle Level2-6 Seiten aus dem Standard Inhalt.

Wenn Du eine Seite abgespeicherst und in den Vorschaumodus gewechselt hast, siehst Du erstmal nur diese Seite. Du musst dann den Menübutton oben rechts benutzen, um diese Seite im OnePage Template zu sehen, oder Du klickst in der Fusszeile unten rechts auf "Startseite",

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

ThFehling
Posts: 2
Joined: Thu 19. Nov 2020, 18:34

Re: Template "ml2onepagers2020" funktioniert nicht

Post by ThFehling » Fri 20. Nov 2020, 17:27

Herzlichen Dank für die Rückmeldung. Ich hatte ausgeblendet, dass ich die Seitenstruktur beachten muss. ;)
Ich habe es jetzt so hinbekommen, wie ich es mir vorgestellt habe.
Vielen Dank!
Thomas Fehling

Post Reply