Page 1 of 1

The problem with links to sections of the site

Posted: Wed 16. Nov 2016, 18:29
by Trubnikov
Hello Please tell me how to solve these problems. I am creating a website with sections. One section is called "article". In this section, there is a section that includes many articles. I am adding a new section in this article. After that, I go to in this section or on a site map. And instead of seeing the article title (eg "climate of Europe") "Duplicate heading 1". What causes this error? How to make so that instead of the name "Duplicate heading 1", was the name "climate of Europe"? In the article about the climate of Europe, there are pictures that are used in other articles in this section! I thought it was because I was using the image with the same name (eg 1.jpg). Or the fact that my section called Europe. I changed the name of the picture and the title of the article. But this has no effect.

Re: The problem with links to sections of the site

Posted: Fri 18. Nov 2016, 16:59
by Gert
Trubnikov wrote:And instead of seeing the article title (eg "climate of Europe") "Duplicate heading 1".

There are 2 (or more) pages with identical headings in the same section. That's not allowed, because the same heading would cause the same URL for different pages.

Re: The problem with links to sections of the site

Posted: Sat 19. Nov 2016, 11:45
by Trubnikov
I try to change the title of the article. But the link to this article still looks like a "Duplicate heading 1". Maybe there is still any problems? In addition to the same titles.