Hallo aus Berlin

Allgemeines
ManneB
Posts: 10
Joined: Tue 11. Feb 2014, 20:29
Contact:

Hallo aus Berlin

Postby ManneB » Wed 12. Feb 2014, 14:59

Hallo gleichgesinnte, bin neu hier wollte mich kurz vorstellen mein Name ist Manne und komme aus Berlin.
Also das CMSimple ist klasse und auch die Dokus. sind sehr gut also ein Danke an die Macher.
Hallo Gert, habe den fehler gefunden ( Fotogallerie ) activate lightbox: auf True gesetzt und schon funzt es.

Hier mal der Link zur Seite: http://www.ig-poeciliidae-deutschland.org/cms/?Startseite

Bin da noch am machen also nicht wundern.

Gruß Manne
Last edited by ManneB on Wed 12. Feb 2014, 20:57, edited 2 times in total.
Nur wer selber Probiert lernt dazu

Gert
Posts: 1076
Joined: Sun 18. Nov 2012, 14:18

Re: Hallo aus Berlin

Postby Gert » Wed 12. Feb 2014, 16:44

Hallo Manne,

Grüsse zurück - vom östlichen Stadtrand ;)

Tja - activate lightbox: sollte eigentlich von Haus aus auf "true" stehen - hat es aber nicht :o - das ist wohl Experimenten beim testen zum Opfer gefallen und dann so in den Download gerutscht.

Du hast also einen Bug gefunden - vielen Dank. Habe einen neuen Download gepackt und hochgeladen,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

ManneB
Posts: 10
Joined: Tue 11. Feb 2014, 20:29
Contact:

Re: Hallo aus Berlin

Postby ManneB » Wed 12. Feb 2014, 20:54

Hallo Gerd
War bestimmt zufall aber trotzdem bitte, hab noch eine frage wo kann ich das Menü bearbeiten wollte noch Datenschutz zufügen.

Druckansicht
Inhaltsverzeichnis
Kontakt-Formular

Gruß Manne
Nur wer selber Probiert lernt dazu

ManneB
Posts: 10
Joined: Tue 11. Feb 2014, 20:29
Contact:

Re: Hallo aus Berlin

Postby ManneB » Wed 12. Feb 2014, 22:12

Hallo Gerd
Habe mir die Englische Sprachdatei Installiert nach beschreibung Dateirechte vergeben und es geht nicht wenn ich auf die fahne klicke ist das Menü nicht mehr sichtbar.

http://www.ig-poeciliidae-deutschland.org/cms/en/ so sieht das denn aus was könnte da das prob sein.

sollte ja so aussehen bloß in Englisch. http://www.ig-poeciliidae-deutschland.org/cms/?Startseite

Gruß Manne
Nur wer selber Probiert lernt dazu

Gert
Posts: 1076
Joined: Sun 18. Nov 2012, 14:18

Re: Hallo aus Berlin

Postby Gert » Thu 13. Feb 2014, 08:07

Hallo,

erstmal: mein Name ist Gert ;)

Zu den Links:

suche in der template.htm:

Code: Select all

<ul class="subnav">
<li><?php echo printlink();?></li>
<li><?php echo sitemaplink();?></li>
<li><?php echo mailformlink();?></li>
</ul>

und erweitere das:

Code: Select all

<ul class="subnav">
<li><?php echo printlink();?></li>
<li><?php echo sitemaplink();?></li>
<li><?php echo mailformlink();?></li>
<li><a href="./?Impressum">Impressum</a></li>
<li><a href="./?Datenschutz">Datenschutz</a></li>
</ul>

Dann must Du natürlich noch die Seiten Impressum und Datenschutz anlegen und verstecken. Wie man Seiten versteckt, erfährst Du hier:

http://www.cmsimple.org/doku/?Arbeiten_mit_CMSimple___Newsboxen

Zum Sprachmenü Problem:

http://www.cmsimple.org/doku/?Zweitsprachen_und_Subsites___Zweitsprache_anlegen

Ganz unten, unter der gelben Box, findest Du die Lösung.

Wenn Du also z. B. als Hauptsprache Deutsch hast, muss in allen Zweitsprachen language default: auf "de" gestellt werden,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

ManneB
Posts: 10
Joined: Tue 11. Feb 2014, 20:29
Contact:

Re: Hallo aus Berlin

Postby ManneB » Thu 13. Feb 2014, 12:07

Hallo Gert
So jetzt hab ich dein Namen richtig geschrieben hi, Danke erstmal für die schnelle Antwort das mit dem Impressum und Datensachutz sowie verstecken hab ich hinbekommen aber mit der Sprachdatei haut das nicht hin er zeigt das einfach nicht richtig an.
http://www.ig-poeciliidae-deutschland.org/cms/

Gruß Manne
Nur wer selber Probiert lernt dazu

Gert
Posts: 1076
Joined: Sun 18. Nov 2012, 14:18

Re: Hallo aus Berlin

Postby Gert » Thu 13. Feb 2014, 12:28

ManneB wrote:... aber mit der Sprachdatei haut das nicht hin er zeigt das einfach nicht richtig an.

Wieso - bei mir funktioniert es, wenn ich den Link verfolge. Auf der deutschen Seite ist die englische Flagge zu sehen und umgekehrt, rechts über den Inhalten, und die Links funktionieren auch.

Hast Du mal den Browser Cache geleert oder die Seiten neu geladen?

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

ManneB
Posts: 10
Joined: Tue 11. Feb 2014, 20:29
Contact:

Re: Hallo aus Berlin

Postby ManneB » Thu 13. Feb 2014, 13:05

Hallo Gert
Habe den Cache geleert mach ich sowieso immer, aber ich füge mal 2 bilder ein.
Deutsch da sieht man links das Menü komplett.
Image

Englisch fehlt das Menü
Image

Gruß Manne
Nur wer selber Probiert lernt dazu

Gert
Posts: 1076
Joined: Sun 18. Nov 2012, 14:18

Re: Hallo aus Berlin

Postby Gert » Thu 13. Feb 2014, 13:10

ManneB wrote:Englisch fehlt das Menü

Wieso - das Menü ist doch da, aber mehr als die eine Seite is da is eben nich ...

Das Menü zeigt das an, was im englischen Content da ist. Logge Dich in die englische Seite ein, lege Seiten an und fülle sie mit Inhalten, dann wird auch was zu sehen sein im Menü der englischen Seite,

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

ManneB
Posts: 10
Joined: Tue 11. Feb 2014, 20:29
Contact:

Re: Hallo aus Berlin

Postby ManneB » Thu 13. Feb 2014, 14:01

Danke Gert
Ich dachte das geht dann Automatisch ins Englische.
Gruß Manne
Nur wer selber Probiert lernt dazu


Return to “General Discussions”

Who is online

Users browsing this forum: No registered users and 3 guests