Search found 46 matches

by rreinhardklein
Mon 20. Apr 2015, 21:24
Forum: Themes and Templates
Topic: Bilder in responsive Templates
Replies: 2
Views: 3818

Bilder in responsive Templates

Ich arbeite mich gerade in die neuen "responsive" Templates ein, beton, palm und minimal.
In Gerts Beispiel-Templates verändert sich die Weite des DemoBildes der Brücke je nach Fensterbreite.
ich kriege das aber mit meinen Bildern nicht hin.
Wie geht das?
Danke für Eure Hilfe!
by rreinhardklein
Fri 10. Apr 2015, 13:52
Forum: CMSimple 4.0 and higher
Topic: Keine News Anzeige nach Upgrade auf 4.5.2
Replies: 4
Views: 3517

Re: Keine News Anzeige nach Upgrade auf 4.5.2

Danke für Deine Updates. Und auch Danke dass Du das Templug Plugin und Templates noch weiter wartest . Für mich war und ist Templug ideal um die Designs an verschiedene Bedürfnisse anzupassen. Wiso das Plugin keinen größeren Anklang gefunden hat ist nur dadurch zu erklären, dass Deine Standardtempl...
by rreinhardklein
Fri 10. Apr 2015, 12:00
Forum: CMSimple 4.0 and higher
Topic: Keine News Anzeige nach Upgrade auf 4.5.2
Replies: 4
Views: 3517

Re: Keine News Anzeige nach Upgrade auf 4.5.2

Danke für die rasche Antwort Den Template update hatte ich nicht gemacht- davon wusste ich nichts. Wenn es solche Abhängigkeiten gibt, bitte das in den Update 4.5 Instructions zu erwähnen. Die Downloadseiten der tp_templates zeigen aktuell noch zip 3/2013 Datum an- da komme ich nicht auf die Idee Da...
by rreinhardklein
Fri 10. Apr 2015, 00:34
Forum: CMSimple 4.0 and higher
Topic: Keine News Anzeige nach Upgrade auf 4.5.2
Replies: 4
Views: 3517

Keine News Anzeige nach Upgrade auf 4.5.2

Nach dem Update auf CMSimple 4.5.2 sind bei drei meiner Websites plötzlich die Newsboxen leer. In zwei werden die Newsboxen aber korrekt angezeigt. In den betroffenen wo sie nicht angezeigt werden wird die Newsbox ganz flach nur als breiter Streifen angezeigt, ohne Text. Betroffene Templates: tp_2co...
by rreinhardklein
Sat 4. Apr 2015, 16:23
Forum: CMSimple 4.0 and higher
Topic: Upgrade auf 4.5 mit 2.lang / 2.sub
Replies: 5
Views: 3816

Re: Upgrade auf 4.5 mit 2.lang / 2.sub

Hallo Gert Ich will Dir jetzt mal ein großes Lob aussprechen. Ich habe über die letzten 3 Tage meine 14 mit cmsimple erstellten Websites von 4.4. auf 4.5. und dann auf 4.5.2. upgedatet und NULL Probleme dabei gehabt. EIne davon in 5 Sprachen de,en,es,fr,ru, eine in de,en, eine mit 2.lang und second ...
by rreinhardklein
Tue 17. Mar 2015, 01:02
Forum: CMSimple 4.0 and higher
Topic: Upgrade auf 4.5 mit 2.lang / 2.sub
Replies: 5
Views: 3816

Upgrade auf 4.5 mit 2.lang / 2.sub

In den Anleitungen für den Upgrade von 4.4. auf 4.5 finde ich keinen Hinweis darauf, was genau in 2.site und 2.lang und 2.site2lang Ordnern noch zusätzlich einzuspielen ist, wenn es dort ausser nur content ordner teilweise auch plugins und templates ordner gibt. Bitte um eine Anleitungsergänzung son...
by rreinhardklein
Tue 2. Dec 2014, 23:11
Forum: CMSimple 4.0 and higher
Topic: tinymce problem ?
Replies: 8
Views: 4646

Re: tinymce problem ? GELÖST

Danke, für mich ist Weihnachten. Das neue heute erhaltene plugin filebrowser funktioniert bestens und hat das Problem in der 2site/2lang subsite gelöst. aber nicht in der sub1. Da war noch ein anderer Fehler drin: Durch eine Umleitung wegen der alten Sitestruktur vor der cm simple implementation wir...
by rreinhardklein
Mon 1. Dec 2014, 00:00
Forum: CMSimple 4.0 and higher
Topic: tinymce problem ?
Replies: 8
Views: 4646

Re: tinymce problem ?

Vielen Dank, Das neue filebroser plugin funktioniert tadellos aber löst das Problem leider nicht. Gleiche Fehlernachricht nach Aufruf aus den beiden sub-sites. Auch das löschen der htaccess -files in den subsites und der mainsite ändert nichts. Ich gebs erst mal auf, ich kann ja die Links problemlos...
by rreinhardklein
Sun 30. Nov 2014, 16:50
Forum: CMSimple 4.0 and higher
Topic: tinymce problem ?
Replies: 8
Views: 4646

Re: tinymce problem ?

Nein- das hat keinen Effekt, das habe ich alles probiert. Ich logge mich jedesmal aus bevor ich die subsite verlasse. Mehrfache Page reloads bringen auch keine Änderung. Am gleichen Webserver, anderer Account, andere Domain in der ich vier zusätzliche Languagesites aufgebaut habe (en,it,fr,es)gibt e...
by rreinhardklein
Sun 30. Nov 2014, 11:26
Forum: CMSimple 4.0 and higher
Topic: tinymce problem ?
Replies: 8
Views: 4646

Re: tinymce problem ?

Danke für die rasche Antwort Eine Besonderheit ist noch - das ist vielleicht wichtig, (ich musste CmSimple in eine bestehende Struktur einbauen) das die Subsites (aber nicht die Haupsite) mit htaccess nur mit BN und PW zugänglich sind. Das will der Site Betreiber so haben. Müsste ich in die htaccess...