Search found 1246 matches

by Gert
Mon 4. Nov 2019, 21:20
Forum: Plugins and Addons
Topic: Mailform: Formulare lassen sich nicht speichern
Replies: 3
Views: 199

Re: Mailform: Formulare lassen sich nicht speichern

CMSimple_4-7-7/plugins/lightboxthumb/admin.php:2 NOTICE: Undefined variable: _SESSION Da scheint einiges nicht zu stimmen in Deiner Installation. Ein Plugin "lightboxthumb" kenne ich nicht. Du solltest mal eine jungfräuliche Testinstallation in einem Unterordner machen, nur CMSimple und MailForms. ...
by Gert
Sun 3. Nov 2019, 14:09
Forum: Plugins and Addons
Topic: Mailform: Formulare lassen sich nicht speichern
Replies: 3
Views: 199

Re: Mailform: Formulare lassen sich nicht speichern

Hallo, habe es noch einmal offline unter Xampp und auf mehreren Online-Webservern getestet - alles funktioniert wie es sein soll. Du solltest also mal Deinen Webserver (php-Version?) und Deine CMSimple Installation (Version?) überprüfen, und wenn die Mindestanforderungen erfüllt sind Deinen Provider...
by Gert
Mon 28. Oct 2019, 18:27
Forum: CMSimple 4.0 and higher
Topic: How do you ad a link in standard menu to a subsite
Replies: 2
Views: 360

Re: How do you ad a link in standard menu to a subsite

valmin wrote:
Sun 27. Oct 2019, 19:58
I hope some one can help me how I make a link in the standard CMSimple menu to a subsite and vice versa.
You can use the tab "page" above the editor, last item,

Gert
by Gert
Thu 24. Oct 2019, 10:28
Forum: General Discussions
Topic: Cookies
Replies: 4
Views: 2635

Re: Cookies

Ah ja, da steht's. Ist auch richtig so, denn das Captcha (Sicherheitscode) braucht eine Session. Das Session-Cookie speichert keine personenbezogenen Daten, aber dazu habe ich ja weiter oben schon geantwortet. Wenn Du Deine Besucher unbedingt informieren willst, nutze CookieLaw, auch das ist weiter ...
by Gert
Mon 14. Oct 2019, 16:54
Forum: CMSimple 4.0 and higher
Topic: CMSimple 4.8 veröffentlicht / published
Replies: 0
Views: 2240

CMSimple 4.8 veröffentlicht / published

https://www.cmsimple.org/userfiles/images/flags/de.gif Hallo, CMSimple 4.8 steht zum Download bereit. Es gibt einen neuen Backup Manager, erreichbar unter Einstellungen => Backups, und entsprechend erweiterte Sprachdateien. Ein Update CMSimple 4.0 => 4.8 , mit dem alle CMSimple Installationen ab 4....
by Gert
Wed 2. Oct 2019, 12:48
Forum: General Discussions
Topic: Cookies
Replies: 4
Views: 2635

Re: Cookies

Bei der neuen Europäischen Richtlinie ist es vorgesehen das der Nutzer entscheiden soll ob ein Cookie gesendet werden darf oder nicht. Hast Du da einen Link? Nach meinem Wissen muss der Besucher einer Website nur informiert werden, dann ist es seine Entscheidung, ob er das Angebot nutzt oder nicht....
by Gert
Wed 2. Oct 2019, 12:39
Forum: General Discussions
Topic: Cookies
Replies: 4
Views: 2635

Re: Cookies

Klasema wrote:
Wed 2. Oct 2019, 09:31
bei dem Plugin Comments steht das Cookies und Javascript aktiviert sein müssen.
Wo steht das genau?

Gert
by Gert
Wed 2. Oct 2019, 12:35
Forum: CMSimple 4.0 and higher
Topic: CMSimple with Screenreader
Replies: 2
Views: 932

Re: CMSimple with Screenreader

Hello, from CMSimple 4.7.1 => 4.7.2 (07.05.2017): the editor (TinyMCE) was upgraded to version 4.5.7: https://www.cmsimple.org/?Downloads___ChangeLog Maybe that's the reason, please try to delete the tinymce-plugin and replace it with the tinymce-plugin from your old CMSimple 4.6.5, is the problem s...
by Gert
Wed 18. Sep 2019, 21:47
Forum: CMSimple 4.0 and higher
Topic: Fehler bei Seitenaufruf
Replies: 5
Views: 2607

Re: Fehler bei Seitenaufruf

Hallo Peter, vielen Dank für den Link. Wenn ich den Link aufrufe, bekomme ich eine weisse Seite. Auch bei Aufruf der phpinfo.php. Das ist normal, wenn kein php läuft. Welchen Browser nutzt Du? Es ist nicht normal, dass eine .php Datei angezeigt wird wie eine .txt Datei. Eine .php Datei, die nur php-...
by Gert
Wed 18. Sep 2019, 19:15
Forum: CMSimple 4.0 and higher
Topic: Fehler bei Seitenaufruf
Replies: 5
Views: 2607

Re: Fehler bei Seitenaufruf

Hallo Peter, das ist der Inhalt der index.php. Da stimmt irgendwas mit Deinem Webspace nicht, php wird nicht ausgeführt. Welche php-Version läuft auf Deinem Webspace? Erzeuge mal mit einem Codeeditor eine phpinfo.php mit folgendem Inhalt: <?php phpinfo(); ?> Lade sie auf Deinen Webspace hoch und ruf...