Search found 20 matches

by Frank-HRO
Wed 13. Jun 2018, 07:26
Forum: Plugins and Addons
Topic: Probleme mit Mitgliederbereich
Replies: 4
Views: 821

Re: Probleme mit Mitgliederbereich

Hallo Gerd,

Problem gelöst. Es fehlte ein ' beim Plugin-Aufruf.

Die geschützten Seiten wurden im Menü angezeigt, der Inhalt nicht.

Danke für den Tipp. Manchmal ist man trotz intensiver Kontrolle betriebsblind.

Gruß Frank
by Frank-HRO
Tue 12. Jun 2018, 18:28
Forum: Plugins and Addons
Topic: Probleme mit Mitgliederbereich
Replies: 4
Views: 821

Re: Probleme mit Mitgliederbereich

Hallo Gert,

Entschuldigung für die fehlenden Informationen. Hier die benötigten Daten:

CMSimple 4.7.4
membersarea Version 2.4

Der Server liegt bei alfahosting und arbeitet mit
PHP-Version 7.1.14.

Was wird noch benötigt?

Den Link sende ich dir per PM.

Gruß Frank
by Frank-HRO
Tue 12. Jun 2018, 17:50
Forum: Plugins and Addons
Topic: Probleme mit Mitgliederbereich
Replies: 4
Views: 821

Probleme mit Mitgliederbereich

Hallo Gemeinde, habe ein Problem mit dem Mitgliedsbereich. Ich kann mich mit den Zugangsdaten des Plugins anmelden und sehe auch die vorher versteckten Seiten. Wenn ich aber darauf klicke, erscheint die Seite nicht. Im Debug-Modus kommt folgende Fehlermeldung: Parse error: syntax error, unexpected '...
by Frank-HRO
Fri 20. Oct 2017, 18:47
Forum: CMSimple 4.0 and higher
Topic: Fehlermeldungen im Debug-Mode
Replies: 10
Views: 7085

Re: Fehlermeldungen im Debug-Mode

Hallo Gert,

danke für die superschnelle Fehlerbeseitigung. Jetzt läuft alles ohne Fehlermeldungen.

Ein schönes Wochenende

Gruß Frank
by Frank-HRO
Wed 18. Oct 2017, 11:53
Forum: CMSimple 4.0 and higher
Topic: Fehlermeldungen im Debug-Mode
Replies: 10
Views: 7085

Re: Fehlermeldungen im Debug-Mode

Hallo Gert,

nochmals vielen Dank für deine Mühe und Geduld mit mir.

Jetzt läuft alles bestens. Danke nochmals.

Gruß Frank
by Frank-HRO
Tue 17. Oct 2017, 19:11
Forum: CMSimple 4.0 and higher
Topic: Fehlermeldungen im Debug-Mode
Replies: 10
Views: 7085

Re: Fehlermeldungen im Debug-Mode

Hallo Gert, habe soeben die index.php mit notepad++ mit Kodierung "utf-8 ohne BOM" abgespeichert und jetzt sind die 2 Warnungen weg. Beim Testen fiel mir aber noch auf, wenn ich das Plugin MultimediaSlider aufrufe und auf den Punkt Slider bearbeiten gehe, kommt jetzt die Warnung: WARNING: 2 natcases...
by Frank-HRO
Tue 17. Oct 2017, 18:46
Forum: CMSimple 4.0 and higher
Topic: Fehlermeldungen im Debug-Mode
Replies: 10
Views: 7085

Re: Fehlermeldungen im Debug-Mode

Hallo Gert, die Zeitzone klappt jetzt. Vielen Dank für deine Mühe. Dafür ist der 2. Fehler nicht weg, sondern modifiziert. WARNING: 2 Cannot modify header information - headers already sent by (output started at /homepages/39/d70304378/htdocs/BLBS/_cmsimpleBLV/index.php:1) /homepages/39/d70304378/ht...
by Frank-HRO
Tue 17. Oct 2017, 13:34
Forum: CMSimple 4.0 and higher
Topic: Fehlermeldungen im Debug-Mode
Replies: 10
Views: 7085

Re: Fehlermeldungen im Debug-Mode

Hallo Gert, noch ein Zusatz zu meinem gerade gemachten Post: Unter einer kompletten Neuinstallation treten beide Fehler ebenfalls auf. Ich habe in einem neuen Verzeichnis (test) eine cmsimple-Installation gepackt und nur die Sprache auf deutsch eingestellt. Keine Plugins oder ähnliches, ausser das w...
by Frank-HRO
Tue 17. Oct 2017, 13:22
Forum: CMSimple 4.0 and higher
Topic: Fehlermeldungen im Debug-Mode
Replies: 10
Views: 7085

Re: Fehlermeldungen im Debug-Mode

Hallo Gert, vielen Dank für deine schnelle Reaktion. Ich nutze das Template bgcolors_2cols960R und habe dort in der template.htm ganz oben die Zeile "<?php date_default_timezone_set('Europe/Berlin'); ?>" vor "<?php include_once($pth['folder']['template'] . 'templatefuncs/templatefuncs.php');?>" eing...
by Frank-HRO
Tue 17. Oct 2017, 09:00
Forum: CMSimple 4.0 and higher
Topic: Fehlermeldungen im Debug-Mode
Replies: 10
Views: 7085

Fehlermeldungen im Debug-Mode

Hallo an alle, habe heute mal zum Test den Debug-Mode unter cmsimple eingeschaltet. Ich erhielt 2 Fehlermeldungen, mit denen ich nichts anfangen kann. 1. Unknown error type: [2048] date(): We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead /homepages/39/d70304378/htdocs/BLBS/_cmsimpleBLV/plugins...