Search found 27 matches

by Frank-HRO
Fri 21. Dec 2018, 18:45
Forum: CMSimple 4.0 and higher
Topic: Versionsprüfung schlägt fehl
Replies: 8
Views: 2489

Re: Versionsprüfung schlägt fehl

Es ging um den Server mit der IP: 109.237.134.58, wo es nicht klappt.

Jetzt ist die Seite auf dem Server 109.237.134.48 und dort läuft die Versionsprüfung.
Der Provider hat einen Umzug der Seite auf einen anderen Server realisiert. Jetzt klappt auch wieder die Versionsprüfung.

Gruß Frank
by Frank-HRO
Fri 21. Dec 2018, 14:48
Forum: CMSimple 4.0 and higher
Topic: Versionsprüfung schlägt fehl
Replies: 8
Views: 2489

Re: Versionsprüfung schlägt fehl

Hallo Gert, mein Provider hat sich jetzt doch bewegt und Tests durchgeführt. Hier das Ergebnis: Zitat: ...wir haben umfangreiche Tests durchgeführt, und sind dabei zu dem Ergebnis gekommen, dass der Version-Server von CMSimple.org Anfragen von diesem Server blockiert, somit ist die Versionsprüfung ü...
by Frank-HRO
Wed 19. Dec 2018, 13:31
Forum: CMSimple 4.0 and higher
Topic: Versionsprüfung schlägt fehl
Replies: 8
Views: 2489

Re: Versionsprüfung schlägt fehl

Hallo Gert, ich habe den "fehlerhaften" Ordner von CMSimpel auf die anderen beiden Kundennummern beim Provider übertragen, dort klappt es. Ja, eine Umstellung hat es gegeben von normaler HDD auf SSD beim Provider. Die Servereinstellungen sollen gleich sein, trotz verschiedener Server - so die Aussag...
by Frank-HRO
Wed 19. Dec 2018, 12:13
Forum: CMSimple 4.0 and higher
Topic: Versionsprüfung schlägt fehl
Replies: 8
Views: 2489

Re: Versionsprüfung schlägt fehl

Danke Gert für die super schnelle Antwort. Beim Provider argumentiere ich auch so. Leider lässt er sich darauf nicht ein und meint, dass es bei Ihnen nicht klemmen kann. Kostenpflichtig will man mir helfen, zu einem für unseren kleinen Verein zu happigen Preis. Leider fehlen mir die Argumente ein we...
by Frank-HRO
Wed 19. Dec 2018, 11:42
Forum: CMSimple 4.0 and higher
Topic: Versionsprüfung schlägt fehl
Replies: 8
Views: 2489

Versionsprüfung schlägt fehl

Ich nutze CMSimple in der Version 4.7 auf 3 Homepages bei einem Provider mit 3 Kundennummern im jeweils gleichen Tarif. Auf 2 Seiten funktioniert die Versionsprüfung problemlos. Nur eine Seite bekommt die Versionsprüfung nicht hin. Es passiert ca. 3 Minuten nichts und dann kommt die Meldung Versions...
by Frank-HRO
Thu 13. Dec 2018, 15:44
Forum: CMSimple 4.0 and higher
Topic: Warnmeldung unter PHP 7.2
Replies: 2
Views: 553

Re: Warnmeldung unter PHP 7.2

Danke Gert,

hat funktioniert. Keine Warnungen mehr dazu.

Nochmals herzlichen Dank für deine Mühen.

Gruß Frank
by Frank-HRO
Wed 12. Dec 2018, 16:58
Forum: CMSimple 4.0 and higher
Topic: Warnmeldung unter PHP 7.2
Replies: 2
Views: 553

Warnmeldung unter PHP 7.2

Seid der Umstellung auf PHP 7.2 erscheint im Debug-Mode die folgende Warnmeldung: WARNING: 2 session_set_cookie_params(): Cannot change session cookie parameters when session is active /var/www/web23764565/html/home/plugins/countvisits/index.php:20 Ich habe etwas gelesen, dass es Änderungen mit PHP ...
by Frank-HRO
Wed 13. Jun 2018, 07:26
Forum: Plugins and Addons
Topic: Probleme mit Mitgliederbereich
Replies: 4
Views: 1294

Re: Probleme mit Mitgliederbereich

Hallo Gerd,

Problem gelöst. Es fehlte ein ' beim Plugin-Aufruf.

Die geschützten Seiten wurden im Menü angezeigt, der Inhalt nicht.

Danke für den Tipp. Manchmal ist man trotz intensiver Kontrolle betriebsblind.

Gruß Frank
by Frank-HRO
Tue 12. Jun 2018, 18:28
Forum: Plugins and Addons
Topic: Probleme mit Mitgliederbereich
Replies: 4
Views: 1294

Re: Probleme mit Mitgliederbereich

Hallo Gert,

Entschuldigung für die fehlenden Informationen. Hier die benötigten Daten:

CMSimple 4.7.4
membersarea Version 2.4

Der Server liegt bei alfahosting und arbeitet mit
PHP-Version 7.1.14.

Was wird noch benötigt?

Den Link sende ich dir per PM.

Gruß Frank
by Frank-HRO
Tue 12. Jun 2018, 17:50
Forum: Plugins and Addons
Topic: Probleme mit Mitgliederbereich
Replies: 4
Views: 1294

Probleme mit Mitgliederbereich

Hallo Gemeinde, habe ein Problem mit dem Mitgliedsbereich. Ich kann mich mit den Zugangsdaten des Plugins anmelden und sehe auch die vorher versteckten Seiten. Wenn ich aber darauf klicke, erscheint die Seite nicht. Im Debug-Modus kommt folgende Fehlermeldung: Parse error: syntax error, unexpected '...