Search found 4 matches

by Erik Lomholt-Bek
Sun 8. Mar 2015, 17:08
Forum: CMSimple up to 3.4 (no further development)
Topic: CMSimple 2.9 and PHP 5.6
Replies: 7
Views: 18354

Re: CMSimple 2.9 and PHP 5.6

I also had to put all Pictures in Again, but that was easy enogh.
by Erik Lomholt-Bek
Sun 8. Mar 2015, 00:55
Forum: CMSimple up to 3.4 (no further development)
Topic: CMSimple 2.9 and PHP 5.6
Replies: 7
Views: 18354

Re: CMSimple 2.9 and PHP 5.6

yeah, i updated it.
A bit difficult, but i guessed it at last. The info on how to update was not all easy. But i tried to save the old content.html to content.php after changing it to utf-8, anf then it worked.
So now i will just tjek if it all Works, and then do the other webpages later.
by Erik Lomholt-Bek
Sat 7. Mar 2015, 22:21
Forum: CMSimple up to 3.4 (no further development)
Topic: CMSimple 2.9 and PHP 5.6
Replies: 7
Views: 18354

Re: CMSimple 2.9 and PHP 5.6

my webhost wrote me: Changing the default charset If you have special characters like æøåäüö that are displayed wrong on your web pages, you can add one of the following lines to your .htaccess file to see if it fixes the problem. You should add the first line and if this does not work, you should t...
by Erik Lomholt-Bek
Tue 24. Feb 2015, 13:58
Forum: CMSimple up to 3.4 (no further development)
Topic: CMSimple 2.9 and PHP 5.6
Replies: 7
Views: 18354

CMSimple 2.9 and PHP 5.6

My webhotel provider one.com have updated to PHP 5.6, and now my webpage http://www.boatc.dk cant show the danish æøå any longer. Is it their updateing thats gone wrong, or can the older CMS 2.9 not be used with PHP5.6.
Is there any easy way to fix that, or do i have to upgrade to the CMS 4.5 ?

Go to advanced search