The development of the "classic CMSimple" was discontinued in November 2012, also officially. Since 2008 there was only minor bug fixes and security updates.

For anyone interested, the old versions are still available in an archive, but there will be no development and updates anymore.

If you shy away to update an older CMSimple installation lower than CMSimple 3.4 to CMSimple 4.0 or higher, at least an update to CMSimple 3.4 is possible, and this is recommended for security reasons.

Archive »